Category Archives: Network

Menambahkan L2 dan L3 di EVE-NG

[1] Copy file L2 dan L3 dari lokal Laptop ke server EVE-NG destination direktori L2 dan L3

scp -r i86bi-linux-l2-adventerprisek9-15.1a.bin i86bi-linux-l3-adventerprisek9-15.2.4M1.bin root@192.168.122.88:/opt/unetlab/addons/iol/bin

[2] Jalankan script untuk mendapatkan license nya

# python2 script.py
Add the following text to ~/.iourc:
[license]
eve-ng = 972730467ef3s616;

Buat file iourc dan masukkan license yang sudah di generate vi iourc

[license]
eve-ng = 972730467ef3s616;

[3] Jalankan perintah seperti di bawah ini

/opt/unetlab/wrappers/unl_wrapper -a fixpermissions

[4] Untuk testing L2 dan L3 berhasil atau tidaknya bisa langsung menggunakan cli di server EVE-NG

cd opt/unetlab/addons/iol/bin/
touch NETMAP
LD_LIBRARY_PATH=/opt/unetlab/addons/iol/lib /opt/unetlab/addons/iol/bin/i86bi-linux-l2-adventerprisek9-15.1a.bin 1

[5] Cek di lab EVE-NG

Semoga bermanfaat, Cheers.

Advertisements

Install EVE-NG dan menambahkan Cisco IOS (Dynamips Images)

[1] Install EVE-NG Integration di Ubuntu, digunakan sebagai client remote node yang ada di EVE-NG

sudo add-apt-repository ppa:smartfinn/eve-ng-integration
sudo apt-get update
sudo apt-get install eve-ng-integration

[2] Install dependencies

python >= 2.7 (required)
telnet (required)
wireshark (recommended)
ssh-askpass (recommended)
vinagre (recommended)
docker-engine (optional)

[3] Download ISO/OVA EVE-NG bisa di download di situs resminya ada disini

[4] Ok, setelah selesai langsung console di VM

Disini saya menggunakan IP DHCP di virtual engine dan mendapatkan IP 192.168.122.88, buka di browser dengan menggunakan IP Address

Login default bisa langsung tekan enter, maka akan muncul tampilan ganti password root.

[5] SSH ke server EVE-NG dengan menggunakan user dan password root yang sudah di perbaharui

$ ssh 192.168.122.88 -l root
root@192.168.122.88's password: 
Welcome to Ubuntu 16.04.3 LTS (GNU/Linux 4.9.40-eve-ng-ukms-2+ x86_64)

* Documentation: https://help.ubuntu.com
* Management: https://landscape.canonical.com
* Support: https://ubuntu.com/advantage
Last login: Thu Jun 7 07:37:50 2018
root@eve-ng:~#

lakukan update dan upgrade system

root@eve-ng:~# apt-get update
root@eve-ng:~# apt-get upgrade

[6] Buke web GUI EVE-NG

User login menggunakan admin, dan untuk password defaultnya eve

Tampilan dashboard EVE-NG

[7] How to add images di EVE-NG

Disini saya akan menggunakan contoh menambahkan dynamips-images-cisco-ios, untuk menampung file nya bisa membuat direktori terlebih dahulu

mkdir router

Lakukan scp atau ftp dari lokal laptop ke server

scp -r c7200-advipservicesk9-mz.152-4.S5.bin root@192.168.122.88:/root/route

Masuk ke server EVE-NG dan lakukan uncompress original image

root@eve-ng:~/router# unzip -p 7200 c7200-advipservicesk9-mz.152-4.S5.bin > c7200-advipservicesk9-mz.152-4.S5.image

Move uncompressed image ke destination folder

root@eve-ng:~/router# mv c7200-advipservicesk9-mz.152-4.S5.image /opt/unetlab/addons/dynamips/

fix permissions

rm -rf /root/router

root@eve-ng:~/router# /opt/unetlab/wrappers/unl_wrapper -a fixpermissions

[8] Calculating IDLE-PC

root@eve-ng:~/router# dynamips -P 7200 /opt/unetlab/addons/dynamips/c7200-advipservicesk9-mz.152-4.S5.image
Cisco Router Simulation Platform (version 0.2.12-amd64/Linux stable)
Copyright (c) 2005-2011 Christophe Fillot.
Build date: Nov 25 2016 21:35:03

Local UUID: 01017c78-2946-4371-88c6-50966fd11aec

IOS image file: /opt/unetlab/addons/dynamips/c7200-advipservicesk9-mz.152-4.S5.image

CPU0: carved JIT exec zone of 64 Mb into 2048 pages of 32 Kb.
NVRAM is empty, setting config register to 0x2142
C7200 instance 'default' (id 0):
VM Status : 0
RAM size : 256 Mb
IOMEM size : 0 Mb
NVRAM size : 128 Kb
NPE model : npe-400
Midplane : vxr
IOS image : /opt/unetlab/addons/dynamips/c7200-advipservicesk9-mz.152-4.S5.image

Loading ELF file '/opt/unetlab/addons/dynamips/c7200-advipservicesk9-mz.152-4.S5.image'...
ELF entry point: 0x80008000

C7200 'default': starting simulation (CPU0 PC=0xffffffffbfc00000), JIT enabled.
ROMMON emulation microcode.

Jika ada perintah seperti di bawah ini ketik saja ctrl+c agar masuk ke router

Would you like to enter the initial configuration dialog? [yes/no]:
Cisco IOS Software, 7200 Software (C7200-ADVIPSERVICESK9-M), Version 15.2(4)S5, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2014 by Cisco Systems, Inc.
Compiled Thu 20-Feb-14 06:51 by prod_rel_team
*Jun 7 10:36:47.335: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administratively down
Router>

ssh baru ke server EVE-NG lalu cek CPU dengan menggunakan CLI dengan menggunakan perintah top

top - 10:47:24 up 37 min, 2 users, load average: 1.44, 1.46, 1.01
Tasks: 144 total, 1 running, 143 sleeping, 0 stopped, 0 zombie
%Cpu(s): 33.9 us, 0.8 sy, 0.0 ni, 58.0 id, 7.4 wa, 0.0 hi, 0.0 si, 0.0 st
KiB Mem : 2045904 total, 1102524 free, 295072 used, 648308 buff/cache
KiB Swap: 2097148 total, 2097148 free, 0 used. 1483776 avail Mem

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 
9565 root 20 0 552396 226744 214472 S 100.0 11.1 16:16.28 dynamips

kembali ke router sebelum cek top cli, lalu ketik CTRL + ] lalu i untuk mendapatkan Idle PC values:

Router>
Please wait while gathering statistics...
Done. Suggested idling PC:
0x61d99154 (count=26)
0x61d99ea8 (count=39)
0x61d99ee8 (count=43)
0x61d99ef8 (count=24)
0x63184bc8 (count=79)
0x63184dd4 (count=55)
0x61e05874 (count=49)
0x63185884 (count=74)
0x63185e9c (count=21)
0x63185eb8 (count=64)
Restart the emulator with "--idle-pc=0x61d99154" (for example)

ketik Key combo CTRL + ] lalu q

Router>Shutdown in progress...
Shutdown completed.
root@eve-ng:/home/router#

Jika akan membuka console dengan menggunakan idle-pc bisa mengikuti perintah seperti di bawah ini, semisal cisco router c1710

root@eve-ng:~/cisco# dynamips -P 1700 -t 1710 /opt/unetlab/addons/dynamips/c1710-bk9no3r2sy-mz.124-23.image 
Cisco Router Simulation Platform (version 0.2.12-amd64/Linux stable)
Copyright (c) 2005-2011 Christophe Fillot.
Build date: Nov 25 2016 21:35:03

Local UUID: 8924a41e-d423-4903-884f-0b9a019e2510

IOS image file: /opt/unetlab/addons/dynamips/c1710-bk9no3r2sy-mz.124-23.image

CPU0: carved JIT exec zone of 64 Mb into 2048 pages of 32 Kb.
NVRAM is empty, setting config register to 0x2142
C1700 instance 'default' (id 0):
 VM Status : 0
 RAM size : 64 Mb
 NVRAM size : 32 Kb
 IOS image : /opt/unetlab/addons/dynamips/c1710-bk9no3r2sy-mz.124-23.image

Loading BAT registers
Loading ELF file '/opt/unetlab/addons/dynamips/c1710-bk9no3r2sy-mz.124-23.image'...
ELF entry point: 0x80008000

C1700 'default': starting simulation (CPU0 IA=0xfff00100), JIT enabled.
ROMMON emulation microcode.

Launching IOS image at 0x80008000...

Smart Init is disabled. IOMEM set to: 15

PMem allocated: 57042944 bytes; IOMem allocated: 10065920 bytes

Restricted Rights Legend
root@eve-ng:~/cisco# dynamips -P 1700 -t 1710 --idle-pc 0x8033001c /opt/unetlab/addons/dynamips/c1710-bk9no3r2sy-mz.124-23.image

[9] Membuat LAB baru dan menambahkan image router yang sudah di tambahkan, pilih add new lab

Klik kanan pilih Add Node

Image router cisco 7200 yang sudah di tambahkan muncul, langsung pilih Cisco 7206XVR

Pilih EVE-NG Integration –> Open link

Ok done

Semoga bermanfaat

Cheers

Import VM Server GNS3

[1] Install VM Server di virtualbox, setelah diinstall setting network adapater, jika ingin menambahkan Network Adapaternya bisa di setting sama seperti Adapter 1 dengan memilih “Not Attached”

[2] Buka gns3, lalu masuk ke settingan Preference -> VirtualBox VMs -> New

– Pilih VM yang akan di jadikan server setelah itu klik Finish

Jika ingin mengubah icon menjadi icon server bisa mengubah di menu Edit, Pilih Browse Symbol

Jangan lupa untuk klik Apply lalu OK

[3] Setelah step semuanya selesai bisa langsung mencoba simulasi Sever VM

Untuk simulasi beri IP /24 pada router yang mengarah ke ServerBeri IP Server 10.1.1.20/24 dengan Gateway 10.1.1.1

Ping ke arah Gateway Router

Dari sisi router ping ke IP Server 10.1.1.20

#Catatan, untuk cek dari sisi VirtualBox nya bisa mengecek Network Adapter VM, jika berhasil maka Adapter akan berubah menjadi “Generic Driver”

14

Ok, selesai silahkan mencoba

Import L2 dan L3 di GNS

[1] Install VM di VirtualBox, setelah install langsung saja masuk ke VM dan eksekusi

[2] Generate KEY IOU
– Script python save file menjadi ciscokey.py

#! /usr/bin/python3
print("*********************************************************************")
print("Cisco IOU License Generator - Kal 2011, python port of 2006 C version")
import os
import socket
import hashlib
import struct
# get the host id and host name to calculate the hostkey
hostid=os.popen("hostid").read().strip()
hostname = socket.gethostname()
ioukey=int(hostid,16)
for x in hostname:
 ioukey = ioukey + ord(x)
print("hostid=" + hostid +", hostname="+ hostname + ", ioukey=" + hex(ioukey)[2:])
# create the license using md5sum
iouPad1 = b'\x4B\x58\x21\x81\x56\x7B\x0D\xF3\x21\x43\x9B\x7E\xAC\x1D\xE6\x8A'
iouPad2 = b'\x80' + 39*b'\0'
md5input=iouPad1 + iouPad2 + struct.pack('!i', ioukey) + iouPad1
iouLicense=hashlib.md5(md5input).hexdigest()[:16]
print("\nAdd the following text to ~/.iourc:")
print("[license]\n" + hostname + " = " + iouLicense + ";\n")
with open("iourc.txt", "wt") as out_file:
 out_file.write("[license]\n" + hostname + " = " + iouLicense + ";\n")
print("^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^\nAlready copy to the file iourc.txt\n ")
print("You can disable the phone home feature with something like:")
print(" echo '127.0.0.127 xml.cisco.com' >> /etc/hosts\n")

Lalu eksekusi script tersebut dengan menggunakan command seperti di bawah ini

root@gns3vm:/home/gns3# python3 ciscokey.py 
*********************************************************************
Cisco IOU License Generator - Kal 2011, python port of 2006 C version
hostid=00000000, hostname=gns3vm, ioukey=25e

Add the following text to ~/.iourc:
[license]
gns3vm = 73635fd3b0a13ad0;

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Already copy to the file iourc.txt
 
You can disable the phone home feature with something like:
 echo '127.0.0.127 xml.cisco.com' >> /etc/hosts

Lakukan perintah seperti di bawah ini

root@gns3vm:/home/gns3# echo '127.0.0.127 xml.cisco.com' >> /etc/hosts

# Catatan hostname harus sama dengan key ketika di generate

[3]  Next saat nya untuk masuk ke GNS3, masuk ke preferrence dan buat koneksi remote server dengan IP lokal yang ada di VMVbox


Import license key di IOS on UNIXFile iourc.txt

Masuk ke IOU Devices, pilih Server type remote comouters, Remote server : IOU
Pilih new image, browse file yang akan di import

OK Done, silahkan mencoba.

Konfigurasi Redistribution (EIGRP and OSPF)

Topology

[1] Konfigurasi di router A

!
interface Loopback0
 ip address 172.17.194.1 255.255.255.0
!
interface Loopback194
 ip address 10.1.194.1 255.255.255.0
!
interface GigabitEthernet1/0
 ip address 10.1.1.9 255.255.255.252
 ip summary-address eigrp 1 10.1.194.0 255.255.255.0
 no negotiation auto
!
router eigrp 1
 network 10.1.1.8 0.0.0.3
 network 10.1.194.0 0.0.0.255
 network 172.17.0.0
!

[2] Konfigurasi di Router RT

!
interface Loopback0
 ip address 172.17.196.1 255.255.255.0
!
interface Loopback196
 ip address 10.1.196.1 255.255.255.0
!
interface GigabitEthernet1/0
 ip address 10.1.1.10 255.255.255.252
 no negotiation auto
!
interface GigabitEthernet2/0
 ip address 10.1.1.22 255.255.255.252
 no negotiation auto
!
!
router eigrp 1
 network 10.1.1.8 0.0.0.3
 network 10.1.196.0 0.0.0.255
 network 172.17.0.0
 redistribute ospf 1 metric 10000 100 255 1 1500
 passive-interface GigabitEthernet2/0
!
router ospf 1
 redistribute connected subnets
 redistribute eigrp 1 subnets
 network 10.1.1.20 0.0.0.3 area 0
 network 10.1.196.0 0.0.0.255 area 0
 network 172.17.196.0 0.0.0.255 area 0
!

[3] Konfigurasi Router B

!
interface Loopback0
 ip address 172.17.197.1 255.255.255.0
!
interface Loopback197
 ip address 10.1.197.1 255.255.255.0
!
interface GigabitEthernet1/0
 ip address 10.1.1.21 255.255.255.252
 no negotiation auto
!
router ospf 1
 network 10.1.1.20 0.0.0.3 area 0
 network 10.1.197.0 0.0.0.255 area 0
 network 172.17.197.0 0.0.0.255 area 0
!

[4] Cek EIGRP di router A dan RT Neighbors, dan cek ip route EIGRP

Router A

A#sh ip route eigrp
10.0.0.0/8 is variably subnetted, 7 subnets, 3 masks
D 10.1.196.0/24 [90/130816] via 10.1.1.10, 00:44:18, GigabitEthernet1/0
172.17.0.0/16 is variably subnetted, 4 subnets, 2 masks
D 172.17.196.0/24
 [90/130816] via 10.1.1.10, 00:44:18, GigabitEthernet1/0

Router RT

RT#sh ip route eigrp
10.0.0.0/8 is variably subnetted, 8 subnets, 3 masks
D 10.1.194.0/24 [90/130816] via 10.1.1.9, 00:48:24, GigabitEthernet1/0
 172.17.0.0/16 is variably subnetted, 4 subnets, 2 masks
D 172.17.194.0/24
 [90/130816] via 10.1.1.9, 00:48:24, GigabitEthernet1/0

Eigrp passive interface di Router RT

Lakukan konfigurasi passsive-interface di Router RT Karena menggunakan classfull network command. Untuk menstop EIGRP mengirim paket keluar dari Gi2/0 ke router R3, gunakan passive-interface interface_type. Verifikasi perubahan dengan cek show ip eigrp interfces dan show ip protocols.

[5] Cek OSPF Konfigurasi di Router RT dan B

RT#show ip route ospf
10.0.0.0/8 is variably subnetted, 8 subnets, 3 masks
O 10.1.197.1/32 [110/2] via 10.1.1.21, 01:00:26, GigabitEthernet2/0
 172.17.0.0/16 is variably subnetted, 4 subnets, 2 masks
O 172.17.197.1/32 [110/2] via 10.1.1.21, 01:00:26, GigabitEthernet2/0
B#show ip route ospf
O 10.1.196.1/32 [110/2] via 10.1.1.22, 01:01:43, GigabitEthernet1/0
 172.17.0.0/16 is variably subnetted, 4 subnets, 2 masks
O 172.17.196.1/32 [110/2] via 10.1.1.22, 01:01:43, GigabitEthernet1/0

[6] Redistribute Antara OSPF dan EIGRP

Konfigurasi di Router RT

router ospf 1
 redistribute connected subnets
 redistribute eigrp 1 subnets

Keterangan : redistribute eigrp 1 subnet karena konfigurasi di router eigrp 1, kalau router eigrp 10 maka  redistribute nya 10.

router eigrp 1
 redistribute ospf 1 metric 10000 100 255 1 1500

# atau di buat konfigurasi defaultnya

 default-metric 10000 100 255 1 1500
 redistribute ospf 1

Keterangan :
Redistribute proses ospf nya 1, 1000 adalah Bandwidth, 100 Delay, Reability 255/255, load 1/255, dan MTU 1500.

Routing Protocol is "ospf 1"
 Outgoing update filter list for all interfaces is not set
 Incoming update filter list for all interfaces is not set
 Router ID 172.17.196.1
 It is an autonomous system boundary router
 Redistributing External Routes from,
 connected, includes subnets in redistribution
 eigrp 1, includes subnets in redistribution
 Number of areas in this router is 1. 1 normal 0 stub 0 nssa
 Maximum path: 4
 Routing for Networks:
 10.1.1.20 0.0.0.3 area 0
 10.1.196.0 0.0.0.255 area 0
 172.17.196.0 0.0.0.255 area 0
 Routing Information Sources:
 Gateway Distance Last Update
 Gateway Distance Last Update
 172.17.197.1 110 00:09:32
 Distance: (default is 110)

[7] Cek koneksi yang di test

Ping dari Router A ke Loopback 197 Router B

A#ping 10.1.197.1 r 10
Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 10.1.197.1, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 32/40/48 ms

Ping dari Router B ke Loopback 197 Router B

B#ping 10.1.194.1 r 10
Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 10.1.194.1, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 20/34/56 ms

Cheers –

BGP GRE Tunnel

Berikut topology untuk BGP GRE Tunnel, skenario menggunakan 2 Router dan 2 PC Host

R1 : interface FastEthernet0/0 : 192.168.100.1 255.255.255.0
     interface GigabitEthernet1/0 : 10.1.1.1 255.255.255.0

R2 : interface FastEthernet0/0 : 192.168.200.1 255.255.255.0
     interface GigabitEthernet1/0 : 10.1.1.2 255.255.255.0

[1] Konfigurasi Router 1

interface Tunnel0
 ip address 172.17.1.1 255.255.255.252
 tunnel source 10.1.1.1
 tunnel destination 192.168.200.10
!
interface FastEthernet0/0
 ip address 192.168.100.1 255.255.255.0
 duplex full
!
interface GigabitEthernet1/0
 ip address 10.1.1.1 255.255.255.0
 negotiation auto
!
router bgp 1
 bgp log-neighbor-changes
 network 192.168.100.0 mask 255.255.255.0
 neighbor 10.1.1.2 remote-as 2
 neighbor 192.168.100.10 remote-as 1
!

R1#sh int tunnel 0
Tunnel0 is up, line protocol is up
 Hardware is Tunnel
 Internet address is 172.17.1.1/30
 MTU 17916 bytes, BW 100 Kbit/sec, DLY 50000 usec,
 reliability 255/255, txload 1/255, rxload 1/255
 Encapsulation TUNNEL, loopback not set
 Keepalive not set
 Tunnel source 10.1.1.1, destination 192.168.200.10
 Tunnel protocol/transport GRE/IP
 Key disabled, sequencing disabled
 Checksumming of packets disabled
 Tunnel TTL 255, Fast tunneling enabled
 Tunnel transport MTU 1476 bytes
 Tunnel transmit bandwidth 8000 (kbps)
 Tunnel receive bandwidth 8000 (kbps)
 Last input 02:02:32, output never, output hang never
 Last clearing of "show interface" counters 02:13:08
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: fifo
 Output queue: 0/0 (size/max)

[2] Konfigurasi Router 2

interface Tunnel0
 ip address 172.17.1.2 255.255.255.252
 tunnel source 10.1.1.2
 tunnel destination 192.168.100.10
!
interface FastEthernet0/0
 ip address 192.168.200.1 255.255.255.0
 duplex full
!
interface GigabitEthernet1/0
 ip address 10.1.1.2 255.255.255.0
 negotiation auto
!
router bgp 2
 bgp log-neighbor-changes
 network 192.168.200.0 mask 255.255.255.0
 neighbor 10.1.1.1 remote-as 1
 neighbor 192.168.200.10 remote-as 2
!
R2#sh int tunnel 0
Tunnel0 is up, line protocol is up
 Hardware is Tunnel
 Internet address is 172.17.1.2/30
 MTU 17916 bytes, BW 100 Kbit/sec, DLY 50000 usec,
 reliability 255/255, txload 1/255, rxload 1/255
 Encapsulation TUNNEL, loopback not set
 Keepalive not set
 Tunnel source 10.1.1.2, destination 192.168.100.10
 Tunnel protocol/transport GRE/IP
 Key disabled, sequencing disabled
 Checksumming of packets disabled
 Tunnel TTL 255, Fast tunneling enabled
 Tunnel transport MTU 1476 bytes
 Tunnel transmit bandwidth 8000 (kbps)
 Tunnel receive bandwidth 8000 (kbps)
 Last input 02:04:47, output never, output hang never
 Last clearing of "show interface" counters 02:12:15
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: fifo
 Output queue: 0/0 (size/max)

[3] Konfigurasi VPCS 1

PC-1> show ip

NAME : PC-1[1]
IP/MASK : 192.168.100.10/24
GATEWAY : 192.168.100.1
DNS :
MAC : 00:50:79:66:68:00
LPORT : 10014
RHOST:PORT : 127.0.0.1:10015
MTU: : 1500

[4] Konfigurasi VPCS 2

PC-2> show ip

NAME : PC-2[1]
IP/MASK : 192.168.200.10/24
GATEWAY : 192.168.200.1
DNS :
MAC : 00:50:79:66:68:01
LPORT : 10016
RHOST:PORT : 127.0.0.1:10017
MTU: : 1500

[5] Cek di router 1 dan 2 dengan command seperti di bawah ini untuk meastikan routing

 show ip bgp
 show ip bgp summary
 show ip bgp neighbors
 show ip bgp rib-failure

[6] Cek Ping dari VPCS 1 ke VPCS 2 atau sebaliknya

PC-1> ping 192.168.200.10
84 bytes from 192.168.200.10 icmp_seq=1 ttl=62 time=28.074 ms
84 bytes from 192.168.200.10 icmp_seq=2 ttl=62 time=32.586 ms
84 bytes from 192.168.200.10 icmp_seq=3 ttl=62 time=35.092 ms
84 bytes from 192.168.200.10 icmp_seq=4 ttl=62 time=32.085 ms
84 bytes from 192.168.200.10 icmp_seq=5 ttl=62 time=32.085 ms
PC-2> ping 192.168.100.10
84 bytes from 192.168.100.10 icmp_seq=1 ttl=62 time=46.125 ms
84 bytes from 192.168.100.10 icmp_seq=2 ttl=62 time=37.598 ms
84 bytes from 192.168.100.10 icmp_seq=3 ttl=62 time=40.108 ms
84 bytes from 192.168.100.10 icmp_seq=4 ttl=62 time=43.115 ms
84 bytes from 192.168.100.10 icmp_seq=5 ttl=62 time=39.605 ms

Cheers

Menambahkan IOS Router di GNS3

[1] Masuk ke GNS 3, lalu pilih  Preferences, IOS Routers

[2] Pilih New –> New Images –> Browse ( Lokasi direktori penyimapan Images )

[3] Setelah berhasil di masukkan, lalu pilih Next

[4] Set Nama, dan pilih Platform router IOS

[5] Tentukan RAM IOS nya, apakah akan memilih Default atau akan di tambah

[6]  Network Adapter, bisa di modifikasi sesudah selesai proses import

[7] Klik Idle-PC Finder, setelah di temukan lalu pilih Finish

[8] Ok, selesai proses menambahkan IOS, langsung cek apakah berjalan dengan lancar dan bisa digunakan

[9] Done

Semoga bermanfaat, Cheers – Andito Yugo Wicaksono